[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: WiFi Problems (It doesn't work properly)

David, you have yet to properly describe your problem.

Some how, this does not surprise me. I have a very hard time writing E-mails.

> Now, cat /etc/resolv.conf gives this at College:
> search dawsoncollege.qc.ca <http://dawsoncollege.qc.ca>
> nameserver <>
> And this when at Home:
> search no-domain-set.bellcanada
> nameserver <>
OK, the search statements mean nothing.  It's bogus, but all that does is
append a domain name if you try to use an unqualified host name.  IF you
have more than one machine on your home network, you might actually want
that to say something else, otherwise it doesn't matter.

I have but the "central computer" (the one to which the router is connected) and the laptop.

What is  This is what people have been talking about, re: you
running your own DNS.  According to your system, this is the only DNS
server it talks to.  It's not one of Bell's servers, which are most likely:

dns1.sympatico.ca.      1800    IN      A
dns2.sympatico.ca.      1800    IN      A
ns5.bellnexxia.net.     3600    IN      A
ns6.bellnexxia.net.     3600    IN      A _looks_ like a cable or wireless router.  If it was your DSL
modem, you would be working, so it isn't. :-) is the "Router IP Address". This is from the advanced page from http://mynetwork, some thing the Bell installation C. D. created.

David R. Litwin wrote:

> Here is what can be changed; what I think may be the problem.
> *Home Networking modem IP Network*IP Address:IP Netmask:Default Gateway:
> or Use WANHost Name: DHCP Server:EnableDisableStart IP Range: End IP
> Range: Default Gateway: or SelfDNS: or Use WANDomain Name:Lease Time
> (mins): Requires a specified DNS or Infinite time
> I hope every one can see that. If not, I'll type it out.

I did get that in HTML form, but once is enough :-)

What on earth is it?  Did you forget to mention the little detail that this
is how you're configuring your wireless router, or do you not even _have_ a
wireless router?

This is from  Configure the Local Home Networking modem IP Network from Advanced Settings from Advanced from http://mynetwork. I have got a wireless router, which also doubles as a modem to the "central computer".

I don't see anything in this long thread that even suggests you've tried to
make this connection through the ethernet connection on your wireless
router, which should be the first thing you try.

Certainly I have (and I'm fairly sure I did mention it; but it matters not, yes?).  Before I had even gotten the driver for the wireless, I used an Ethernet Cable directly to the Router / Modem. This worked with normalcy (id est, every thing was coming in at the normal speed).

Before we try anything else tell us:

A) Make & Model of your DSL modem

Siemens SpeedStream 6525 Router / Modem. This is not some thing one can buy; it came as a gift from Sympatico.

B) Make & Model of your Wireless router


C) How does B connect to A (if they're not a single unit)

The Modem and Router are indeed a single unit.

D) What happens when you plug into your DSL modem

Every thing works at the normal speed. There is no internet problem.

E) What happens when you plug into your wireless router (if A & B aren't a
single unit)


I certainly hope that this can clear up some of the confusion. It is rather diff cult to describe all of this with out being able to show you precisely what the whole shebang looks like. My apologies if it is still incomprehensible: I encourage questions which can clarify!

Thank you kindly, as always.

—A watched bread-crumb never boils.
—My hover-craft is full of eels.
—[...]and that's the he and the she of it.
Reply to: