[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Debian on Acer Aspire 1681, Problemlist

Irgendwann (so um 13:59 des 12.05.05) gab
Koen Vermeer <koen@qi.tnw.tudelft.nl> von sich:

>Op do 12-05-2005, om 13:27 schreef Martin Jenewein:
>> >> - ACPI: if i try to boot with acpi, the boot process hangs. 
>> There is no more information while booting. 
>> If the kernel try to load acpi module, the process hangs (looks
>> like a deadlock). Only a hardreset is possible. 
>> boot with kernel parameter acpi=off works fine. (boot with
>> knoppix and acpi works) 
>Which kernel version does your knoppix CD use?
>Try the corresponding Debian kernel. Otherwise, just compile your
>own;if it fixed your problem with Suse, it may also fix it with
if knoppix uses the same kernel i i ll try to compile a own kernel ;) (in a few days) 

>> >> - Sound. No sound works. 
>> >What does alsa tell you? Did you install alsa? What sound chip
>> >do you have?
>> Sound works now fine. No Problem anymore. 
>Wow, I've got magical powers. I've got no idea how I fixed that,
>but as long as it works now... :-)

I ve forgotten to install alsa ;) 

>> >> - locales; if i try to install something (apt-get install, the
>> >Does it tell you anything before that? It should give you more
>> >information on what the errors were.
>>  Generating locales...
>>   en.ISO-8859-1... cannot opem loale definition file `en':No such
>Have a look at bug 247529 and try the stuff that's mentioned there.

dpkg-reconfigure locales returns with following error: 
locales is broken or not fully installed. 

(also after apt-get install locales) How can i fix this problen
with debian? 


Reply to: