[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

AW: AW: network installation - wlan/plip

Hi Karsten,

I have a netgear WG511 (11 and 54 Mb/s, 802.11b,g) bought from a german electronic market discounter (cheap), because my Zyxel DSL WLAN-Router supports this.
You need a driver available as a patch for several kernel sources. I was sucessfull with 2.4.25 and 2.6.4 (I am using slackware by now but want to try out debian soon)
Here you can find the driver and a list with supported cards of the prism54 driver.
http://www.prism54.org/ -> supported cards

Another page from Jean Tourrilhes contains a WLAN howto and a lot of links, e.g.


next you may find this self explaining link useful ;-)


Here is a example vendor where you sometimes can see which chipset is in the particular products.

The ALL0192L from Allnet per example should work without problems (prism 3 chipset, works with prism2 module I beleave)

You will find more google-ing around...

Best is to take you notebook with you when bying the card or ask if you can bring it back if it is not working.

good luck

Erik Hofmann

Infineon Technologies AG
Corporate Center, IT Security
Tel.: +49 (0)89 234 21082
Fax: +49 (0)89 234 26425
eFax.: +49 (89) 234 955 1795
mob.: +49 (0)179 695 6888 

>-----Ursprüngliche Nachricht-----
>Von: Karsten Römke [mailto:k.roemke@gmx.de] 
>Gesendet: Mittwoch, 16. Juni 2004 09:03
>An: Hofmann Erik (CPC SEC ITS); debian-laptop@lists.debian.org
>Betreff: Re: AW: network installation - wlan/plip
>Hi Erik!
>The belkin card is broken, so it does not work :-)
>I like to follow your hint and buy a card, but I don't know
>which one. I haven an old laptop omnibook 5700 166/Mhz 32MB Ram
>and I would like to install debian 3.0 - the distribution isn't to
>big and I can install the base system via ppp.
>I don't like to upgrade, I want use the system as "wireless xterm".
>So - can you give me a hint, which card would work?
>       Karsten
>Erik.Hofmann@infineon.com schrieb:
>> I have very bad experiences with WLAN cards on old notebooks.
>> I also tried a belkin WLAN pcmcia card (another one, don't 
>know the name exactly) and had to learn that different 
>chipsets are used, depending on the revision of the card.
>> Are you shure your cards chipset is supported?
>> What does lspci say?
>> Another horrible thing was that I could not get a Cisco 
>Aironet 350 card running on that old labtop (Compaq Armada 
>7???). The card was running under Knoppix an a new notebook 
>without problems but was not recognised on my old labtop. 
>Somewhere I read about timing errors at the pci - pcmcia 
>bridge or its controller that may lead to such a strange behavior. 
>> Finally I dumped all that bullshit, looked at 
>www.prism54.org or Jean Tourrilhes WLAN page to find out which 
>card is experienced to work well and bought a new one (which 
>is hard because cards seem to vanished from the marketplace 
>faster then drivers for them become available ;). 
>> The new netgear wg511 (prism54 driver) worked with 2.4.25 in 
>70% of all cases depending on the presence of 3com LAN pcmcia 
>card in the other slot.
>> An upgrade to 2.6.4 finally helped to get it running more stable.
>> So I strongly recommend not to waste too much time to get a 
>suspect card running. Take one which is working immediately 
>and dump the other ones.
>> PS: Same experience with WLAN PCI cards....
>> regards
>> Erik 
>>>-----Ursprüngliche Nachricht-----
>>>Von: robomod@news.nic.it [mailto:robomod@news.nic.it] Im 
>>>Auftrag von Karsten Römke
>>>Gesendet: Samstag, 12. Juni 2004 13:47
>>>An: debian-laptop@lists.debian.org
>>>Betreff: network installation - wlan/plip
>>>I'm starting with debian, better starting again :-) I have an old
>>>laptop omnibook 5700 with 166MHz/32MB/2.1GB. I want install 
>>>Laptop has no cdrom. I have a wireless lan card belkin F5D6020g
>>>and as alternative a cable for the parallel port.
>>>1.) wlan does not work, belkin card is just flashing, and 
>the installer
>>>   says that the network isn't configured (I tried to configure with
>>>   static IP and set the essind and frequency in 
>>>2.) plip does not work, if I try to modprobe the module it 
>says device
>>>   is busy
>>>   - I tried it from the slink (debian2.1) rescue disc -> it works!?
>>>Has anybody tried one of these methods?
>>>Any hints would be very nice, thanks
>>>    karsten
>>>email                                             k.roemke-at gmx.de
>02225 909740
>>>To UNSUBSCRIBE, email to debian-laptop-REQUEST@lists.debian.org
>>>with a subject of "unsubscribe". Trouble? Contact 
>email                                             k.roemke@hhb.bonn.de
>tel                                                       02225 909740

Reply to: