[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: 2.4.17 kernel & pcmcia problem

Tom Allison <tallison1@twmi.rr.com> asked:

> QUESTION:  If I were to use the kernel from ftp.kernel.org and then
> run a make-kpkg, would I see this same problem?

It depends.  If you are using the 2.4 kernel drivers (i.e., you have
turned on the CONFIG_PCMCIA option) then you would not experience these
problems.  The problems with 3.1.31-6 occur only with those trying to
use the new pcmcia-cs package with old versions of the pcmcia-modules-*
packages or are trying to use the standalone modules without packaging
them in a Debian package first.

> Also, I didn't see 3.1.36-7 in testing, yet.  So I have gone ahead and
> tried your suggestion of copying the config file over.

It is tagged with an urgency of "high", but that still means that it
will take several days to migrate into woody.  The package needs to be
built for the other architectures, not just for i386, before it is a
candidate for the testing distribution.

The package is available now in the unstable distribution.

- Brian

Reply to: