[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: hello

Tomas Clements wrote:
> thank you for all your help.  I am amazed how many people actually responded to that.  I tried all of the commands, none of them worked.  I think the problem may be that I do not have the dummy module.  I knew to install it, but it wasnt on the cd that I have.  If thats the problem Im really confused on what to do from here.  I am attaching a copy of some of the things that I did when I tried your commands.  if you have other specific commands for me to run, please let me know
> thanks,
> tomas
I pasted your error.txt into the body of this message.  That's usually a
better solution than sending attachments to hundreds if not thousands of
people :)  Anyway, in your /etc/init.d/network script, why is your
machines ip address on 192.168.42. subnet while the broadcast address is
given as  I'm assuming this is your private LAN, forgive
me as I haven't been following the thread.  See the second line of the
ifconfig output for eth0?  It starts w/ unspec addr, which means
unspecified address, and I believe this is because the ip address and
broadcast address don't match as being on the same subnet in the
/etc/init.d/network script.  YOu should pick either the 192.168.1. or
192.168.42. subnet.


Ipchains -L output

Chain output (policy DENY):
target     prot opt     source                destination          
ACCEPT     all  ------  anywhere              anywhere              n/a
ACCEPT     all  ------  anywhere              localnet/24           n/a

ipfwadm -O -l
(this returned this error)
ipfwadm: cannot open file /proc/net/ip_output

ipmasq returned no errors


eth0      Link encap:Ethernet  HWaddr 00:80:C7:CC:46:C5  
          unspec addr:[NONE SET]  Bcast:[NONE SET]  Mask:[NONE SET]
          RX packets:5940 errors:0 dropped:0 overruns:0 frame:0
          TX packets:48 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:100 
          Interrupt:3 Base address:0x310 

lo        Link encap:Local Loopback  
          inet addr:  Mask:
          UP LOOPBACK RUNNING  MTU:3924  Metric:1
          RX packets:24 errors:0 dropped:0 overruns:0 frame:0
          TX packets:24 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0 

copy of /etc/init.d/network

ifconfig lo
route add -net
ifconfig eth0 ${IPADDR} netmask ${NETMASK} broadcast ${BROADCAST}

Charles H. Baker, Manager Student MicroComputer Labs
Charles-Baker@utc.edu  423.755.4517
Mailed w/ Linux & Netscape.

Reply to: