[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Safe to upgrade my KDE 3.3.2 to v3.4? [startx doesn't work -- freezes OR "xinit: Server error"

Am Sonntag, 9. Oktober 2005 10:15 schrieb Phillip Pi:
> > Do you've x-window-system (-core) installed? It depends on xserver-org.
> Currently, no:
> # apt-get install x-window-core
> Reading package lists... Done
> Building dependency tree... Done
> E: Couldn't find package x-window-core

The package is called x-windows-system-core.

> Do I need this x-window-system? I noticed apt-get wants to remove
> xlibmesa-glu packages. Isn't this for 3D stuff like in xscreensavers (not
> KDE's screen savers), games, etc.? --

Ever thought about that x.org packages comes with new package names? Never 
mind such lib packages as they get installed automatically if a program needs 


Reply to: