[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Safe to upgrade my KDE 3.3.2 to v3.4? [startx doesn't work -- freezes OR "xinit: Server error"

On Sunday 09 October 2005 08:58, Phillip Pi wrote:
> >
> > You've to upgrade to Xorg too (at least xserver-xorg).
> Ahhh! Isn't Xorg completely different from X11 or is that just a new
> name but still the same thing?

It's a fork of XFree86 4.3.xxx so it's more or less the same.

> I wonder why apt-get distupgrade 
> didn't see that dependency if I needed it. Weird.

Do you've x-window-system (-core) installed? It depends on xserver-org.

Reply to: