[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Safe to upgrade my KDE 3.3.2 to v3.4?

Am Sonntag, 9. Oktober 2005 07:04 schrieb Björn Krombholz:
> Take a look at the docs, especially for the new udev-package, because
> the configuration of hotplug changed.

If you don't use self-compiled kernel and want ALSA to work, you might want to 
wait till the packages that blacklist stuff changed to the modutils method.

Actually, the idea of udev was to have something for a specific purpose, just 
like hotplug for loading modules and running scripts.
Currently, Debian's udev maintainer wants udev to be the ultimate userspace 
thing. Sounds to be like another usage that it was not really designed 
for :-(
And just because they cannot get the damn synchronisation between the two 


Reply to: