[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Mosfet Liquid's KDE theme doesn't work on my SID since last upgrades.


Sergio Rodriguez de Guzman Martinez wrote:
You could show the kde-theme-liquid version you are using.

Anyway, I have made an unofficial package for kde-theme-liquid for
the current Sid situation.
I'm not sure if there will be any problem with Karolina's set.

deb http://coyote.asoc.euitt.upm.es/mud/debian ./
deb-src http://coyote.asoc.euitt.upm.es/mud/debian ./


Current version 0.9.6-pre4


Well... Sorry, I wasn't precise enough, but I'm already using your unofficial package ;p

$ grep coyote /etc/apt/sources.list

deb http://coyote.asoc.euitt.upm.es/mud/debian ./

$ dpkg -l |grep kde-theme-liq

ii  kde-theme-liqu 0.9.6-pre4-2   A KDE theme featuring transparentm enues

$ dpkg -l |grep mosfet

ii  mosfet         liquid0.9.6pre A KDE theme featuring transparent menues

$ dpkg -l |grep qt

ii  libqt2         2.3.2-9        Qt GUI Library (runtime version)
ii  libqt2-mt      2.3.2-9        Qt GUI Library (runtime threaded version)
ii  libqt3         3.1.1+cvs.2002 Qt GUI Library (runtime files)
ii  libqt3-helper  3.1.1+cvs.2002 Some helper libraries for qt-tools
ii  libqt3-mt      3.1.1+cvs.2002 Qt GUI Library (Threaded runtime version)
ii licq-plugin-qt 1.2.0a.cvs.200 Graphical front-end plugin for LICQ using Qt
ii  qt3-tools      3.1.1+cvs.2002 Qt GUI Designer and other Qt3 based tools

$ dpkg -l |grep kdebase-bin
ii  kdebase-bin    3.1.0+rel+kl-2 KDE Base (binaries)

Is there any more test I could do in order to solve the problem ?


Reply to: