[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: 3.1 kl - 3.1 final

On Wed, 2003-02-05 at 03:04, Chris Cheney wrote:

> Sarge/Testing doesn't get security fixes is the primary reason not to
> run it imho. Also it is horribly out of date due to the fact that libc6
> 2.3 still isn't in it.

which is why you add security.debian.org to your list of deb sources in
apt.  all the security patches from sid are backported to testing and
stable and placed in this deb source.

deb http://security.debian.org stable/updates main contrib non-free
deb http://security.debian.org testing/updates main contrib non-free

to your /etc/apt/sources.list.

i would never recommend using sid on a production machine. i use sid on
my personal workstation and testing/sarge everywhere else.

Fred Smith <fps@dividedsky.net>

Reply to: