[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: antlr-3 needs some attention (and blocks jython 2.5.1 upload)

On Sun, Mar 07, 2010 at 11:40:09PM +0100, Ludovic Claude wrote:
> Hello Nicolas,
> I have version 3.2 of antlr which is almost ready (it now builds with
> Maven), but I need somebody to package version 3.1.3 of this package as
> it defines a Maven plugin which is used to build 3.2 (that's a nasty
> recursive build dependency here).


  Wouldn't it be preferable to include the maven plugin in your 3.2
package ?  Making the 3.2 version depend on the 3.1 version would mean
we'll have to support both versions (without counting the 2.7 version)
in Debian for long time.

(Sorry, for a reason I don't explain I had not seen your reply until
now. So the long delay for my answer.)

Nicolas Duboc <nduboc@debian.org>

Attachment: signature.asc
Description: Digital signature

Reply to: