[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: antlr-3 needs some attention (and blocks jython 2.5.1 upload)

Hello Nicolas,

I have version 3.2 of antlr which is almost ready (it now builds with
Maven), but I need somebody to package version 3.1.3 of this package as
it defines a Maven plugin which is used to build 3.2 (that's a nasty
recursive build dependency here).
So if you can help me and make a quick and dirty package of 3.1.3, then
we can jump quickly to 3.2. You will need to use maven-ant-helper to
build this plugin with Ant while respecting the Maven conventions, I can
help once you get to this point.

Is that a deal?


Nicolas Duboc a écrit :
>     Hi all,
>   The antlr3 package version is out-dated and seems to be nearly
> abandonned (latest upload in Feb 2009).  Is someone interested in
> updating it ?
>   I nearly have a working version of a package for Jython 2.5.1 but
> this version depends on Antlr 3.1+ which is not available in sid now.  I
> won't have enough time to update antlr3 myself before the next testing
> freeze.  So I'm looking for someone who will.
>   Thanks,
> ------------------------------------------------------------------------
> _______________________________________________
> pkg-java-maintainers mailing list
> pkg-java-maintainers@lists.alioth.debian.org
> http://lists.alioth.debian.org/mailman/listinfo/pkg-java-maintainers

Reply to: