[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: (comp) fbiterm and Japanese (and French...)


On Sun, Jan 03, 2010 at 07:50:39PM +0900, Jean-Christophe Helary wrote:
> Thank you Osamu for the reply.  The Debian Wiki was more
> straightforward. In any case, I restarted everything with Lenny and
> changed my apt sources to Squeeze so that I could easily install
> emacs23.
> since I don't need a full desktop on that machine but only a
> robust multilingual emacs installation.

If you are looking for *robust*, I would stay with lenny with backported


squeeze has been rocky for me since it has gone though X.org related
major changes
> Now I am struggling with the various input problems but for the moment I have proper Japanese and French (-prefix) input working on Emacs. The default Japanese input system is not very smart so I am going to try Anthy.

straigh anthy only or via scim-anthy?


Reply to: