[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Please update debconf PO translation for the package cpufreqd 2.1.0-1

On Wed, Jun 21, 2006 at 09:13:24PM +0900, Junichi Uekawa wrote:
> Hi,
> > I'd say it was some weird conversion made by mutt, in vim (on kterm) I
> > get the correct chars (ascii 92) but still I don't get the newline to
> > display here:
> > 
> > "このフィーチャーをアクティベートするには追加のコンフィギュレーション"
> > "が必要かもしれません。\n" <----- this one seems ignored
> > 
> > Not a big problem by now, I'm going to upload the package with this
> > small problem, anyway if someone could send me the corrected ja.po I'll
> > update it in the next release.
> vim corrupts your \n newline sequence. I can see a '\n' in your mail
> (although it might not be rendered as such on your mailreader).
> Please wait until Yamane answers you.


I send hin clean po file as attachment. (gzipped)

Reply to: