[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Looking for qmail, vpopmail, webmail solution

On Fri, Jun 21, 2002 at 11:36:05AM +0200, Dieter Heiliger wrote:
> I installed vpopmail binary package from unstable (it is not included in 
> woody).
> <<<
> dpkg --list "*vpopmail*"
> Desired=Unknown/Install/Remove/Purge/Hold
> | Status=Not/Installed/Config-files/Unpacked/Failed-config/Half-installed
> |/ Err?=(none)/Hold/Reinst-required/X=both-problems (Status,Err: 
> uppercase=bad)
> ||/ Name           Version        Description
> +++-==============-==============-============================================
> un  libvpopmail-ba <none>         (no description available)
> ii  libvpopmail-de 4.9.9-1        vpopmail development files
> ii  libvpopmail-fr 4.9.9-1        vpopmail mysql plugin
> un  libvpopmail0   <none>         (no description available)
> ii  libvpopmail1   4.9.9-1        vpopmail libraries
> un  vpopmail       <none>         (no description available)
> ii  vpopmail-bin   4.9.9-1        vpopmail binaries
> ii  vpopmail-doc   4.9.9-1        vpopmail documentation
> >>>

Unfortunately the vpopmail package provided in sid is too old.
courier/sqwebmail included in woody requires newer version. I personaly
used to download/compile vpopmail 5.2.1 from www.inter7.com. The
downside is that I have not debianized version of this newer vpopmail -
just copy&paste ./configure lines from debian/rules and copy by hand
init.d/vpopmail script from sid's debianized vpopmail.

Best regards,

    Theodor Milkov           Administrator IP Networks
    Davidov Net              Phone: +359 (2) 730158
    PGP: http://www.zimage.delbg.com/zimage.asc

To UNSUBSCRIBE, email to debian-isp-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: