[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: downgrading woody kernel 2.4 -> 2.2

On Thu, 21 Feb 2002 23:18, David Biro (DaV3|D3) wrote:
> > > experiencing several crashes. I think it's because the 2.4 kernel (but
> > > if not, just tell me please ;), so I decided to downgrade the kernel to
> > > 2.2 (whis is available in woody).
> >
> > It's not possible for us to even comment on the likely cause of your
> > problems.
>     Ok, to be more specific. The customer ran a script nightly from
> cron, and the script is very resource intensive.
>   (commandline PHP script, with high Postgres usage).
>     After the script started, various problems happened, often the whole
> sytem died.

OK.  We need information on the hardware, and the trace of the first Oops.  
After it Oops's once it is likely to continue doing other Oops's with less 
useful debugging information.

Can you repeat the Oops with more contrived situations (such as running 
benchmark programs)?  If so we can try to reproduce it.

Signatures >4 lines are rude.  If you send email to me or to a mailing list
that I am subscribed to which has >4 lines of legalistic junk at the end
then you are specifically authorizing me to do whatever I wish with the
message (the sig won't be read).

Reply to: