[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Version 0.9 of PA-RISC Linux Released

Matthew Wilcox said:
> Well, 720 is explicitly mentioned as not yet being supported.

I'm not sure who is looking after the debian-hppa web page at
/ports/hppa/ (glad to see it is being kept up to date though!) but
perhaps whomever it is could point to the parisc-linux.org hardware
compatibility page.


Or perhaps its information could be paraphrased on the debian-hppa page
for first-time visitors?  eg "for the curious amongst you, the following
systems work: xxx, these maybe work yyy, and these definitely don't zzz"


Andrew Shugg <andrew@neep.com.au>                   http://www.neep.com.au/

"Just remember, Mr Fawlty, there's always someone worse off than yourself."
"Is there?  Well I'd like to meet him.  I could do with a good laugh."

Reply to: