[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

0 self tests failed on main+work+ltsp (Was: 33 self tests failed on main+work+ltsp install)

[Wolfgang Schweer]
> »krb5kdc ist not running.« 
> Because kerberos entries in ldap were missing I tried to manually 
> bootstrap ldap. Not having read the instructions carefully enough, the 
> first attempt failed due to the not provided KDC password. 
> (kerberos-kdc-init seems to expect two params but only one (GOSAPWD) is 
> provided when this script is called inside of ldap-debian-edu-install;
> KDC_PW should then come from debconf.)

I found the problem.  The LDAP certificate handling in the script
setting up LDAP, Samba and Kerberos failed, causing the script to exit
before kerberos was configured.

Fixing this solved the Kerberos issue, and the current squeeze-test
images seem to work without any detected errors. :)

I believe we are ready for beta2 now.

The template and web page text should be reviewed and polished before we
ask for final translation updates.
Happy hacking
Petter Reinholdtsen

Reply to: