[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Upgrading from 1.0 is asking lots of questions



Upgrading skolelinux 1.0 to the latest packages in the woody/local APT
source ask a lot of questions about conffiles.  The webmin packages
seem to have changed several of these.  This will make it impossible
for my religions teacher to upgrade these packages, and we should try
to avoid it.

As it stands, I suggest we document the correct procedure for each of
these questions, and make such upgrade document available for the
users.



Reply to: