[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Compatibility of libs for Berkeley DB (libdb5.1-dev or libdb4.8-dev)

On Tuesday 08 October 2013 09:14:36 Просветов Евгений wrote:
> I'm going to install Bitcoin daemon on Debian wheezy.

bitcoin has been in sid since a very long time. I'm using it without problem.

The maintainers refuse to let it migrate to testing because it _might_ contain
an unknow bug. See #718272. Quite frustrating, but I have no time to step in...

So if you can monitor security issues, you can get a pre-packaged version from
(or from ubuntu repository since it ignores migration to testing )

Reply to: