[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: New virtual packages: lv2-plugin and lv2-host

On 21/11/12 17:27, Russ Allbery wrote:
> Without that, it's questionable whether the
> virtual package serves any purpose, and indeed you'll find that the CD
> ripping packages in Debian don't reference mp3-encoder

... and perhaps more tellingly, only one package Provides it, and that
package isn't the one I'd expect to be commonly-used (namely 'lame',
which is depended on or recommended by an assortment of rippers and
related utilities).


Reply to: