[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: emacs23 and/or emacs24 in Wheezy?

On Thu, 2012-07-26 at 07:47 +0200, Jean-Christophe Dubacq wrote:
> On 26/07/2012 02:39, Vincent Lefevre wrote:
> > On 2012-07-25 21:28:16 +0100, Neil Williams wrote:
> >> On Wed, 25 Jul 2012 21:58:20 +0200
> >> Svante Signell <svante.signell@telia.com> wrote:
> >>
> >>> Is emacs24 going to be the default package for Wheezy? 
> And AucTeX does not work with emacs24. Even following some indications
> in the bug reports I didn't succeed in having it work, so I uninstalled it.

This might be caused by the build-dependency of auctex on emacs23. Have
you tried with an auctex package built with emacs24? (just build from
source and change the debian/control file from emacs23 to emacs24)

Reply to: