[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: emacs23 and/or emacs24 in Wheezy?



Jean-Christophe Dubacq [2012-07-26 07:47:28 +0200] wrote:

> And AucTeX does not work with emacs24. Even following some indications
> in the bug reports I didn't succeed in having it work, so I
> uninstalled it.

Just a note that Emacs 24 has its own package manager now (M-x
list-packages) and a working AucTeX can be downloaded with it. I've been
using it several months and have not seen problems. I also use
self-compiled upstream Emacs 24.1.

I understand that Debian packages are a different thing. Just wanted to
make this point about upstream.

Attachment: pgpU8_uldJgp5.pgp
Description: PGP signature


Reply to: