[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: emacs23 and/or emacs24 in Wheezy?

On Thu, 2012-07-26 at 02:39 +0200, Vincent Lefevre wrote:
> On 2012-07-25 21:28:16 +0100, Neil Williams wrote:
> > On Wed, 25 Jul 2012 21:58:20 +0200
> > Svante Signell <svante.signell@telia.com> wrote:
> > 
> > > Is emacs24 going to be the default package for Wheezy? 
> > emacs24 wouldn't seem to meet any of the criteria for a freeze
> > exception and emacs23 currently doesn't have any RC issues in Wheezy,
> > so there would be no particular reason to do anything with emacs24.
> emacs23 doesn't have RC issues, but bug 608417 is close to one. This
> bug is worse that I expected in the first place. I got corrupted files
> several times without noticing the problem because of this bug. And
> it is fixed in emacs24.

I've seen this problem several times too, but did not know there was a
bug report and an upstream solution already. Does an upstream/backport
patch for emacs23 exist? in case not the severity of that bug should be
much higher than normal as it is now! I have had several files corrupted
due to this bug (fortunately being able to recover them).

Reply to: