[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: emacs23 and/or emacs24 in Wheezy?

On 26/07/2012 02:39, Vincent Lefevre wrote:
> On 2012-07-25 21:28:16 +0100, Neil Williams wrote:
>> On Wed, 25 Jul 2012 21:58:20 +0200
>> Svante Signell <svante.signell@telia.com> wrote:
>>> Is emacs24 going to be the default package for Wheezy? 
>> emacs24 is not in Wheezy yet and has been uploaded to sid since the
>> automatic freeze exception was granted, so it does not have a free pass
>> into Wheezy.
> Note that emacs24 has a very annoying regression: bug 680933.
> There is a patch, which works well for me. If emacs24 goes to
> Wheezy, it should include this patch.
>> emacs24 wouldn't seem to meet any of the criteria for a freeze
>> exception and emacs23 currently doesn't have any RC issues in Wheezy,
>> so there would be no particular reason to do anything with emacs24.
> emacs23 doesn't have RC issues, but bug 608417 is close to one. This
> bug is worse that I expected in the first place. I got corrupted files
> several times without noticing the problem because of this bug. And
> it is fixed in emacs24.
And AucTeX does not work with emacs24. Even following some indications
in the bug reports I didn't succeed in having it work, so I uninstalled it.

Jean-Christophe Dubacq

Attachment: signature.asc
Description: OpenPGP digital signature

Reply to: