[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Recommends for metapackages

On 12-07-11 at 12:12pm, Andrei POPESCU wrote:
> On Mi, 11 iul 12, 10:55:16, Jonas Smedegaard wrote:
> > 
> > The feature of _allowing a subset of packages to be removed that was 
> > _ensured_ to be installed: Impossible without defeating the feature 
> > of _ensuring_ those same package are installed.
> Agreed. However, unless I missed something I haven't seen any 
> arguments for why gnome-core really needs to _ensure_ that 
> network-manager-gnome is installed, other than "upgrade issues" 
> without any other details.

Package description isn't enough argument?

> This meta-package depends on a basic set of programs, including a file 
> manager, an image viewer, a web browser, a video player and other 
> tools.
> It contains the official “core” modules of the GNOME desktop.

I still (as previously mentioned) believe that you really should focus 
on gnome-session instead, if you feel gnome-core is too invasive when it 
insist on installing certain image viewer, web browser, video player and 
"other tools" (which includes a certain network manager).

 - Jonas

 * Jonas Smedegaard - idealist & Internet-arkitekt
 * Tlf.: +45 40843136  Website: http://dr.jones.dk/

 [x] quote me freely  [ ] ask before reusing  [ ] keep private

Attachment: signature.asc
Description: Digital signature

Reply to: