[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: upstart: please update to latest upstream version

On 02/23/2012 05:54 PM, Lars Wirzenius wrote:
> On Thu, Feb 23, 2012 at 10:29:37AM +0100, Thomas Hood wrote:
>> I know the System V init system fairly well but I am new to both
>> Upstart and systemd. Obviously the two are similar insofar as they are
>> both able to supersede SysV init.
> I'm mostly a newbie with both, too. However, apart from technical
> differences, I see the following as a serious issue: upstart requires
> contributors to sign the Canonical contributor agreement
> (http://www.canonical.com/contributors). That requirement would prevent
> at least some people (including myself) from being interested in
> working on upstart at all, unless paid.
Gosh, this is insane. I agree it would be a blocker. We can't ask
all the maintainers of providing daemon packages to sign it, and
there's no reasons why we should force them to.


Reply to: