[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: xulrunner 1.9.2 into sid?

On Tue, Jun 29, 2010 at 11:24:00AM -0400, Michael Gilbert wrote:
> No, my proposal is to move the package to a better home: backports.

Same question as for Md with volatile:

apt-cache rdepends xulrunner-1.9.1 libmozjs2d libwebkit-1.0-2

What do you do with these packages ? backports too ? Do you realize some
of these are part of the core of the GNOME desktop ?

Also, using backports doesn't magically solve the issue that all these
package need to be updated when there is a new ABI/API (which basically is
the case with major xulrunner versions)


Reply to: