[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Packages still depending on GTK+ 1.2

Morten Kjeldgaard dijo [Sat, Dec 06, 2008 at 01:50:44AM +0100]:
> However, I maintain my objection. One thing is removing out-of-date
> applications, another is to remove a library which may well be used
> by users to compile and link their local applications. Even though
> there are no apps in Debian linking to GTK+ 1.2 the library should
> really remain in the archives.

Sometimes, old bits just have to die. And it is painful. FWIW, for
Etch->Lenny upgrades, some people will go through the pain that means
no longer having Apache 1.x (as some of its modules are not available
for 2.x or not API-compatible). Should we keep obsolete, deprecated,
abandoned software forever?

Hmmm... Sounds like an argument for porting Debian to the C64. 

Gunnar Wolf - gwolf@gwolf.org - (+52-55)5623-0154 / 1451-2244
PGP key 1024D/8BB527AF 2001-10-23
Fingerprint: 0C79 D2D1 2C4E 9CE4 5973  F800 D80E F35A 8BB5 27AF

Reply to: