[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Installation of Recommends by default on October 1st



Pierre Habouzit <madcoder@debian.org> writes:

> apt-cache show openoffice.org-writer |grep Recom
> Recommends: openoffice.org-filter-binfilter, gij | java-gcj-compat | j2re1.4 | java2-runtime, openoffice.org-java-common (>> 2.2.0-4)
>
>   And really, I think this recommends like is perfectly correct, as many
> features in OOo are enabled if you have java installed.

[...]

> If I don't want to install java and the hundreds of megabytes it come
> with, how am I supposed to do ?

This question was rised (and answered) before:

http://article.gmane.org/gmane.linux.debian.devel.general/117707

Please reread the complete thread quoted above before answering this
post.

-- 
Gruesse/greetings,
Reinhard Tartler, KeyID 945348A4

Attachment: pgpjbHUIZJf9N.pgp
Description: PGP signature


Reply to: