[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: gcc 4.1 or not

On Thu, May 11, 2006 at 08:15:21AM +0200, Martin Wuertele wrote:
> * Andreas Barth <aba@not.so.argh.org> [2006-05-10 23:11]:

>> there were some requests, e.g. by Martin Michlmayr to the release
>> team whether we could switch gcc to 4.1 or not for etch.

> I'm in favour of gcc 4.1 as it would provide our etch users with a
> fairly recent default gcc at the time of the release and avoids the
> rumor that debian releases badly outdated stuff as well.

I'd certainly prefer we shipped with the least bugs, rather than with
"fairly recent" software; I don't know if these goals contradict or
concur in this particular case.


Reply to: