[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: For those who care about their packages in Ubuntu

On Wed, Jan 18, 2006 at 06:47:22PM -0800, Thomas Bushnell BSG wrote:
> Matt Zimmerman <mdz@ubuntu.com> writes:

> > I believe there are still packages which break when bin-NMU'd (e.g.,
> > Depends: = ${Source-Version}), and there are parts of our infrastructure
> > which do not support them (Ubuntu doesn't do bin-NMUs).  

> That's correct.  These are bugs, and should be reported and fixed.

Which would be totally pointless until dpkg itself is fixed to give
packagers an alternative to ${Source-Version}.

Steve Langasek                   Give me a lever long enough and a Free OS
Debian Developer                   to set it on, and I can move the world.
vorlon@debian.org                                   http://www.debian.org/

Attachment: signature.asc
Description: Digital signature

Reply to: