[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Questions on how to handle this: [ftpmaster@debian.org: httperf_0.8-3_i386.changes REJECTED]

"Roberto C. Sanchez" <roberto@familiasanchez.net>, wrote, on Friday, June
17, 2005 6:37 AM:

> Below I have included the text rejecting my httperf package.  I am
> taking over as maintainer and uploaded a new version that also
>closed a couple of bugs and moved it from non-US to main.  If linking
> with libssl is not permissible, should the version that is currently in
> Sarge be slated for removal when 3.1r1 comes out?

There is no httperf package in sarge, as there is no non-US archive for
sarge, so the question is academic. As http://packages.debian.org/httperf
shows, the package currently only exists in oldstable/non-US.



Reply to: