[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: gcc as optional

Santiago Vila wrote:
> On Wed, 28 Jan 2004, Goswin von Brederlow wrote:
> > Santiago Vila <sanvila@unex.es> writes:
> >
> > > What we can do is not to repeat what we did in woody, when we shipped
> > > two different gcc releases of standard priority (gcc-2.95 and gcc-3.0).
> >
> > gcc 3.2 and 3.3 is shipped.
> No, only gcc-3.3 is standard. gcc-3.2 is optional, so we are
> fortunately not repeating what we did in woody.

debootstrap currently has both gcc-3.2 and gcc-3.3 in the required line
for sarge and sid. I don't know why.

I would be happy to see gcc not installed by default. I am not sure if
there are not postinst or other programs that call dpkg --print-architecture

see shy jo

Attachment: signature.asc
Description: Digital signature

Reply to: