[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

[ruby] SURVEY: which ruby module packages should support both ruby1.6 and ruby1.8?



Hi,

I'd like to ask you which ruby module packages should support 
both ruby1.6 and ruby1.8 until ruby1.6 is removed from archive.

Some ruby module packages are used for specific ruby applications. 
In such case, we can safely remove ruby1.6 support from these ruby 
module packages.  However, some ruby module packages, such as xml parsers,
are widely used for several ruby applications and other ruby modules.
I think it is nice that such ruby modules are built for both ruby1.6 
and ruby1.8.

Which ruby packages do you want to keep ruby1.6 support?

Regards,
Fumitoshi UKAI

Attachment: pgpVDoYKh6HN9.pgp
Description: PGP signature


Reply to: