[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: ruby-defaults 1.8.0



On Mon, Sep 08, 2003 at 11:16:51PM +0900, Fumitoshi UKAI wrote:
> Oh, I didn't notice that powerpc buildd failed to build ruby1.8.
> However, I've successfully build ruby1.8 in pure sid environment on my
> friend's powerpc machine.  I suspect the reason why ruby1.8 failed to 
> be built is that powerpc buildd uses old toolchains gcc-3.3_1:3.3.2-0pre1.
> I use 1:3.3.2-0pre2 and ruby1.8 works fine. 

Declare a Build-Conflict on broken versions of the compiler, as I did
recently with XFree86.

Build-Conflicts: gcc-3.3 (<< 1:3.3.2-0pre1)

(Looks like the GCC regression that bit you got fixed a little later
than the one that bit me.)

-- 
G. Branden Robinson                |     That's the saving grace of humor:
Debian GNU/Linux                   |     if you fail, no one is laughing at
branden@debian.org                 |     you.
http://people.debian.org/~branden/ |     -- A. Whitney Brown

Attachment: pgpMSUfO3eV2M.pgp
Description: PGP signature


Reply to: