[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Samsung ML-1210 + Gimp-print

On Mon, 28 Apr 2003, Andrew Lau wrote:

> Try changing the printing command to "lpr -Pprinter" instead of
> gimp-print's default of "lp -s -dprinter -oraw".

Thanks Andrew -- that worked a treat!

Funny though -- I know had already tried 'lpr -P printer' <note space>; can't
remember whether I blew away the raw option with it, though.
And now having seen the time it takes the printer to react to some of the
sample print files I was sending it, I wonder whether I was waiting long
enough before assuming that it hadn't worked.

Anyway -- all now works beautifully.

My next task will be to find out how to get QCad to accept a printer ...
Martin Wheeler   -   StarTEXT / AVALONIX - Glastonbury - BA6 9PH - England
msw@startext.demon.co.uk                      http://startext.demon.co.uk/
GPG pub key : 8D6B948B  ECC6 D98E 4CC8 60E3 7E32  D594 BB27 3368 8D6B 948B
      - Share your knowledge. It's a way of achieving immortality. -

Reply to: