[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Samsung ML-1210 + Gimp-print



n Fri, Apr 25, 2003 at 07:13:03PM +0000, Martin Wheeler wrote:
> Has anyone solved the problem of getting a Samsung ML-1210 to print
> (over USB cable connection) using CUPS and Gimp-print?  (Foomatic,
> actually.)
...
> I have no printing problems whatsoever now (that I know of, anyway),
> _except_ for printing from gimp (always worked beautifully with my
> other printers in the past).

Dear Martin,

Try changing the printing command to "lpr -Pprinter" instead of
gimp-print's default of "lp -s -dprinter -oraw". That's how I managed
to get my Lexmark E210 (same gs engine: gdi) to print from The Gimp
1.3 under CUPS. Foomatic doesn't seem to like raw input in this
case. Hope this helps.

Yours sincerely,
Andrew "Netsnipe" Lau

-- 
---------------------------------------------------------------------------
* Andrew "Netsnipe" Lau              Computer Science & Student Rep, UNSW *
*   # apt-get into it                 Debian GNU/Linux Package Maintainer *
*     <netsnipe(+)debianplanet.org\0>      <alau(+)cse.unsw.edu.au\0>     *
* GnuPG 1024D/2E8B68BD 0B77 73D0 4F3B F286 63F1  9F4A 9B24 C07D 2E8B 68BD *
---------------------------------------------------------------------------

Attachment: pgpy2S5Jk0GTQ.pgp
Description: PGP signature


Reply to: