[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: pilot-link in Sid and Sarge: Much bigger question

On Sat, Apr 26, 2003 at 10:48:25PM +0200, Björn Stenberg wrote:
> An example: Before gcc-3.3 and gcc-3.2 went in the other day, no less than 607
> packages were stuck in unstable waiting for them. How many of those packages
> actually required gcc 3 to compile and run? I'd guess not many.

Without the relevant version of libgcc1, those packages cannot be
guaranteed to work. You might be able to build it with an older
compiler, but the packages *as uploaded* require the newer libgcc1.

Colin Watson                                  [cjwatson@flatline.org.uk]

Reply to: