[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: GTK+ libraries 2.2 are released

On Mon, Dec 23, 2002 at 09:23:14AM +0000, Jon Colverson wrote:
> Sven Luther wrote:
> >On Mon, Dec 23, 2002 at 05:51:02PM +0900, Akira TAGOH wrote:
> >>The GTK+ team has released the version 2.2 of the GTK+
> >>family libraries. so I consider to upload it to the
> >>experimental, because the upgrading will causes the segfault
> >>by libgnomeui's bug. it was fixed in libgnomeui 2.1.x; I'm
> ...
> >Erm, GNOME 2.1 is not in unstable, right ? So why should it be
> >a problem ? People using gnome 2.1 will more probably be using
> >garnome or something such anyway, and not face this problem.
> As I understand it, using GTK+ 2.2 with libgnomeui 2.0.x is what causes 
> the segfault, since the bug was not fixed until sometime in libgnomeui 
> 2.1.x.

Right, but surely libgnomeui will be linked against libgtk 2.0.x, not
2.2.x? Its mere existence on the system shouldn't cause a problem.

Colin Watson                                  [cjwatson@flatline.org.uk]

Reply to: