[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: GTK+ libraries 2.2 are released

> > As I understand it, using GTK+ 2.2 with libgnomeui 2.0.x is what causes 
> > the segfault, since the bug was not fixed until sometime in libgnomeui 
> > 2.1.x.
> Right, but surely libgnomeui will be linked against libgtk 2.0.x, not
> 2.2.x? Its mere existence on the system shouldn't cause a problem.

Version numbering and soname doesn't correlate,
and I assume (by reading his mails) that gtk 2.2.x is keeping the soname:

   SONAME      libgtk-x11-2.0.so.0


Reply to: