[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Mutt-testing requires libgnutls-unstable?

On Sat, Oct 19, 2002 at 10:25:38AM +0200, Andreas Metzler wrote:
> Shouldn't it be possible to install two versions of a library package
> i.e. gnutls4 and gnutls5 at a same time?

Yes; in general, only different versions library's development packages
will have to Conflict, because they each provide the same files.
(Identically named files in /usr/include, and /usr/lib/libwhatever.a).


G. Branden Robinson                |      A fundamentalist is someone who
Debian GNU/Linux                   |      hates sin more than he loves
branden@debian.org                 |      virtue.
http://people.debian.org/~branden/ |      -- John H. Schaar

Attachment: pgp2PioGZfKVm.pgp
Description: PGP signature

Reply to: