[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Mutt-testing requires libgnutls-unstable?

Adam Heath <doogie@debian.org> wrote:
> On Sat, 19 Oct 2002, Brian May wrote:
>> Then again, I don't have any good solutions for this
>> problem.

> Mutt should conflict with the gnutls versions that it doesn't work with.

Shouldn't it be possible to install two versions of a library package
i.e. gnutls4 and gnutls5 at a same time? A conflict in mutt would keep
me from installing blah which depends on gnutls4 and mutt at the same

Be aware that I did not take a look at gnutls4 and gnutls5, if /they/
conflict with each other, that is the same problem, only in another
                   cu andreas
Unofficial _Debian-packages_ of latest unstable _tin_

Reply to: