[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Woody release - WHAT is current status

On Fri, 2002-06-07 at 05:45, Eduard Bloch wrote:
> For example, you want to use Debian as base for a terminal server for a
> large user base. What would you take? Potato? Yet now, I can imagine
> follow things I would need that are not available in Potato:

Some of these may not be available in woody, for instance:

>  - up-to-date LVM packages

According to the thread "Re: LVM 1:1.0.4 - Don't upgrade." the version
of lvm in woody is 1.1, and is a broken version which Patrick said
"[...] I don't think [...this version...] should still be on the

Hopefully this can be fixed before woody is released, I don't know if it
will be fixed though.
Brian May <bam@snoopy.apana.org.au>

To UNSUBSCRIBE, email to debian-devel-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: