[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Packages for using kernel 2.4.x with potato

>>>>> "John" == John Galt <galt@inconnu.isu.edu> writes:

    John> Potato Modutils does NOT work w/ 2.4.1 modules tree.  As of
    John> 2.4.1, they moved modules into
    John> /lib/modules/2.4.1/kernel/drivers/blah or
    John> /lib/modules/2.4.1/kernel/net/blah.

Same with PPP.

After upgrading 2.4.0 to 2.4.1, my computer could no longer negotiate
a PPP connection. So I upgraded both modutils and PPP to the woody
version, and now everything works fine.
Brian May <bam@debian.org>

Reply to: