[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Packages for using kernel 2.4.x with potato

On Wed, Feb 07, 2001 at 02:08:17PM -0700, John Galt wrote:

> On 7 Feb 2001, Peter Makholm wrote:
> >Has this been a problem. I've been running 2.4 (including the last
> >-testX's) with testing and potato without noticing it had been
> >broken.
> Potato Modutils does NOT work w/ 2.4.1 modules tree.  As of 2.4.1, they
> moved modules into /lib/modules/2.4.1/kernel/drivers/blah or
> /lib/modules/2.4.1/kernel/net/blah.

(or fs/blah; in other words, matching the kernel source tree).  At any rate,
this is true of 2.4.0, not just 2.4.1.

 - mdz

Reply to: