[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Packages for using kernel 2.4.x with potato

On Wed, 7 Feb 2001, John Galt wrote:

> >> Since it seems noone has already done this: I'll set up an apt-able
> >> archive with _all_ the packages someone might need when upgrading the
> >> kernel to 2.4.x
> Looks like a good thing to make it into a possible next revision...

These packages mustn't go in potato because:
- they aren't as good tested and bug-free as we expect from packages in
  stable (and they include relatively essential packages)
- the new modutils don't work with a modular 2.0.x kernel - and 2.0.x
  kernels are in stable


A "No" uttered from deepest conviction is better and greater than a
"Yes" merely uttered to please, or what is worse, to avoid trouble.
                -- Mahatma Ghandi

Reply to: