[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Confused about update_excuses.html



On Mon, Jan 22, 2001 at 09:35:50AM -0800, Stephen Zander wrote:
>   io-stringy 1.216-1 (currently 1.207-3) (low) 
>     Maintainer: Stephen Zander <gibreel@debian.org> 
>     io-stringy uploaded 27 days ago, out of date by 37 days! 
>     valid candidate (will be installed unless it's dependent upon
>     other buggy pkgs)
> Why aren't they going into testing?

libio-stringy-perl depends on perl-5.6, which hasn't made it into testing.

Cheers,
aj

-- 
Anthony Towns <aj@humbug.org.au> <http://azure.humbug.org.au/~aj/>
I don't speak for anyone save myself. GPG signed mail preferred.

     ``Thanks to all avid pokers out there''
                       -- linux.conf.au, 17-20 January 2001

Attachment: pgp0WSDAhvSRw.pgp
Description: PGP signature


Reply to: