[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Confused about update_excuses.html

For several of my packages I see the following:

  io-stringy 1.216-1 (currently 1.207-3) (low) 
    Maintainer: Stephen Zander <gibreel@debian.org> 
    io-stringy uploaded 27 days ago, out of date by 37 days! 
    valid candidate (will be installed unless it's dependent upon
    other buggy pkgs)

The packages are architecture all, have no outstanding bugs and either
don't depend on other packages or those packages have the same text in

Why aren't they going into testing?


"So if she weighs the same as a duck, she's made of wood."... "And
therefore?"... "A witch!"

Reply to: