[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Some developers still using slink?

On Tue, Oct 05, 1999 at 11:00:46AM +0100, Edward Betts wrote:
> > As a general rule, as long as you can run the result in potato without
> > using oldlibs packages, it should be fine. [ Personal note: Most of the
> > packages I maintain depend on libc6 and nothing more. For this reason I
> > have not upgraded to potato yet. This way my uploads are usable by both
> > slink and potato users ].
> So how many other developers are not using unstable? Is everybody have
> going to produced glibc 2.1 packages by the time potato ships? When do
> people plan to change? During the freeze? Just before?

One question - why should it matter, if everything is compatible?

FWIW, I use slink, with some more or less important packages from potato
(either just installed, or recompiled then installed), to keep up with
newer Policy, newer library versions and similar.

enJoy -*/\*- don't even try to pronounce my first name

Reply to: